NexusFi: Find Your Edge


Home Menu

 





Anyone having a whitescreen problem with Ninja/Zenfire update 7.14 or recent updates?


Discussion in NinjaTrader

Updated
      Top Posters
    1. looks_one dnkhoward2 with 6 posts (1 thanks)
    2. looks_two TrendTraderBH with 4 posts (4 thanks)
    3. looks_3 Fat Tails with 1 posts (2 thanks)
    4. looks_4 Robert Carrillo with 1 posts (0 thanks)
    1. trending_up 3,744 views
    2. thumb_up 7 thanks given
    3. group 2 followers
    1. forum 11 posts
    2. attach_file 0 attachments




 
Search this Thread
  #11 (permalink)
 dnkhoward2 
Dover, Fl
 
Experience: Intermediate
Platform: NinjaTrader 8, Oanda
Trading: YM, Currencies
Posts: 158 since Mar 2013
Thanks Given: 864
Thanks Received: 167


TrendTraderBH View Post
There is a temporary solution (not sure how temporary it is) to my specific case and it works.

Basically it is de-installing and re-installing NT version 13 (the next oldest version).

You can go to my thread to read the specific email Ninja sent me if you are interested.

Thanks!

Thank you. If the problem starts again, I will do just that. Glad you're up and running again.

Have a nice evening.

Started this thread Reply With Quote

Can you help answer these questions
from other members on NexusFi?
Pivot Indicator based on Level2 data
NinjaTrader
MC Advanced Simulated Trading.
MultiCharts
How reliable is ninjatrader 8?
NinjaTrader
Is there a way to simulate CONTINUOUS CONTRACT?
NinjaTrader
What You Know vs How much you know about it
Traders Hideout
 
Best Threads (Most Thanked)
in the last 7 days on NexusFi
ApexTraderFunding.com experience and review
110 thanks
1 Minute Man
102 thanks
In futures why does price turn so hard against you
42 thanks
GFIs1 1 DAX trade per day journal
30 thanks
Joes Trading Garage
19 thanks
  #12 (permalink)
 TrendTraderBH 
Detroit, Michigan
 
Experience: Beginner
Platform: Ninja Trader
Trading: Futures
Posts: 315 since Nov 2011
Thanks Given: 568
Thanks Received: 301

A permanent solution has been found for my specific issue. Thought I would announce it on this thread to for anyone who needs:

This issue has now been completely solved by Ninja. My tech rep at Ninja told me they worked with Rithmic / Zen Fire over the weekend to get the right certificate to alleviate the connection problem with v14.

He re-installed v14, uploaded the new certificate, and deleted the old one remotely and the result was a successful connection.

If anyone has the same issue please reach out to NT for the solution.

Reply With Quote




Last Updated on July 8, 2013


© 2024 NexusFi™, s.a., All Rights Reserved.
Av Ricardo J. Alfaro, Century Tower, Panama City, Panama, Ph: +507 833-9432 (Panama and Intl), +1 888-312-3001 (USA and Canada)
All information is for educational use only and is not investment advice. There is a substantial risk of loss in trading commodity futures, stocks, options and foreign exchange products. Past performance is not indicative of future results.
About Us - Contact Us - Site Rules, Acceptable Use, and Terms and Conditions - Privacy Policy - Downloads - Top
no new posts