NexusFi: Find Your Edge


Home Menu

 





Cannot get Multicharts and Interactive Brokers to work with MYM


Discussion in MultiCharts

Updated
    1. trending_up 3,016 views
    2. thumb_up 2 thanks given
    3. group 2 followers
    1. forum 1 posts
    2. attach_file 0 attachments




 
Search this Thread

Cannot get Multicharts and Interactive Brokers to work with MYM

  #1 (permalink)
 TP10 
Vancouver, Canada
 
Experience: Master
Platform: NinjaTrader, TradingView,
Trading: Futures, Forex
Frequency: Daily
Duration: Hours
Posts: 33 since Jul 2021
Thanks Given: 7
Thanks Received: 43

I am using Multicharts 64 and trading with Interactive brokers.
My data comes from CQG from my other broker. I am having a difficulty configuring the MYM and YM to show P&L. Got it working with other futures, did the symbol matching, etc. But the ECBOT is not showing any P&L. I can see the trade on the chart, but it is showing zero P/L change. Any Ideas? Anything I am missing with IB and Multicharts setup specifically

Started this thread Reply With Quote

Can you help answer these questions
from other members on NexusFi?
MC PL editor upgrade
MultiCharts
Trade idea based off three indicators.
Traders Hideout
Better Renko Gaps
The Elite Circle
REcommedations for programming help
Sierra Chart
Pivot Indicator like the old SwingTemp by Big Mike
NinjaTrader
 
Best Threads (Most Thanked)
in the last 7 days on NexusFi
Spoo-nalysis ES e-mini futures S&P 500
29 thanks
Just another trading journal: PA, Wyckoff & Trends
25 thanks
Tao te Trade: way of the WLD
24 thanks
Bigger Wins or Fewer Losses?
22 thanks
GFIs1 1 DAX trade per day journal
17 thanks
  #2 (permalink)
 ABCTG   is a Vendor
 
Posts: 2,434 since Apr 2013
Thanks Given: 481
Thanks Received: 1,627

TP10,

I would suggest contacting the MC support as they can review all settings via remote desktop sharing and should be able to help you.

Regards,

ABCTG


TP10 View Post
I am using Multicharts 64 and trading with Interactive brokers.
My data comes from CQG from my other broker. I am having a difficulty configuring the MYM and YM to show P&L. Got it working with other futures, did the symbol matching, etc. But the ECBOT is not showing any P&L. I can see the trade on the chart, but it is showing zero P/L change. Any Ideas? Anything I am missing with IB and Multicharts setup specifically


Follow me on Twitter Reply With Quote
Thanked by:




Last Updated on September 1, 2021


© 2024 NexusFi™, s.a., All Rights Reserved.
Av Ricardo J. Alfaro, Century Tower, Panama City, Panama, Ph: +507 833-9432 (Panama and Intl), +1 888-312-3001 (USA and Canada)
All information is for educational use only and is not investment advice. There is a substantial risk of loss in trading commodity futures, stocks, options and foreign exchange products. Past performance is not indicative of future results.
About Us - Contact Us - Site Rules, Acceptable Use, and Terms and Conditions - Privacy Policy - Downloads - Top
no new posts